Twitter Confirms App Hole Exposing Direct Messages Affects Android 8 And 9 Users

Twitter confirms some users of the Android Twitter app could be vulnerable to an attack that exposes their private data.

The recently discovered app vulnerability, which was related to a known Android security issue from 2018, only impacts users running on Android versions 8 or 9.

Click here to read complete article